Cultivez votre esprit de famille
Déjà inscrit ? connectez-vous
Retour à l'accueil

Revenir à la racine du blog

Déconnexions

Bonjour,

depuis quelques semaines vous avez été un certain nombre à nous signaler des problèmes de déconnexions et de difficultés à ajouter des messages/photos sur vos sites de famille.
Ces problèmes étaient liés à une modification du système de sessions (suite à un bug) qui a entrainé une surconsommation au niveau de nos bases de données (et donc des saturations à certain moments de la journée: lorsque de nombreuses personnes se connectent)
Depuis cette nuit nous avons corrigé le problème et la charge est revenue à la normale.
Je suis vraiment désolé que ce problème ait eu un impact sur la qualité du service et nous venons de re-créditer de 30 jours toutes les tirelires des sites actifs.

Billet publié le 16/10/2012 à 14:56

44 commentaires pour “Déconnexions”

  1. benoitS

    merci pour le geste !

  2. mgt

    merci d’avoir fixé les bugs surtout :)
    (et le formulaire est revenu comme avant! \o/ )

  3. bcourlis

    Merci de nous informer!
    Nous nous sommes sentis esseulés comme lorsque l’on s’adresse à une administration, qui ne veut rien entendre, ou à Fournisseur d’Accés à Internet qui reste muet à nos questions.
    Peut-être qu’il y a un « peu de psychologie » à avoir.
    Encore merci.

  4. biasophinette

    Il est vrai que les bugs commençaient vraiment à devenir perturbants. Pas facile d’expliquer tout ça sur nos tipis et ça n’aide pas à motiver les troupes. Ca va rassurer mon p’tit monde … enfin j’espère. Merci François pour les explications et la recharge de la tirelire.

  5. manoelle

    Merci ,François et Alexandra pour nos sites :)

  6. bonne maman de cestas

    Merci… et je vois que je peux à nouveau écrire sur le forum !!!! et on ne sait pas pourquoi, mais c’est super….

  7. Bribre

    Merci pour tout !

  8. mickdecholet

    Bonjour François.

    Si tout s’arrage, c’est super…! Le geste commercial est un plus…! Merci ;)

  9. crashburn

    merci pour le geste

  10. 1edouard

    merci pour le geste,et bon courage pour continuer une maintenance sans problémes

  11. pictoneo

    Double merci ! Pour la fin des problèmes et la recharge du petit cochon rose ! :)

  12. Vivie

    Merci beaucoup pour le crédit alloué :)… mais… euh !… nous n’avons pas eu de problème, pourtant des photos ont été mises, des messages échangés, etc… encore merci c’est royal !

  13. mamie16

    chez moi ça ne fonctionne pas depuis ce midi et je viens de ré-essayer, je peux me connecter mais aucun com n’est pris en compte. Je commence à recevoir des messages (par mail) des adhérents aux sites. Je vais attendre demain peut-être que ça reviendra ! en tout cas merci pour votre aide, je vois que les autres sites sont ravis, je crois que notre tour viendra.

  14. airel

    Merci à toute l’équiope.

  15. mamie16

    bonjour,
    Ce matin j’arrive à me connecter mais impossible de mettre un message ou un com, ça s’efface au fur et à mesure et par moment j’ai des pub en dessous des photos déposées (???) que dois-je faire ? Au secoursssssssssssssssssss!!!!

  16. crantock

    et je n’ai toujours pas la connexion rapide avec ma photo, comme avant.
    comment peut on la remettre?
    merci

  17. benoitS

    Françoise, il semble qu’il y ait un problème de sécurité et ils l’ont enlevé

    http://www.hellotipi.com/forum/view_topic/2_608_connexion-rapide.html

  18. mamie16

    Gros problème, tjs pas résolu. Je ne comprends pas car ça ne touche pas tous les membres de la famille. Je suis dans le Nord (59) et les Hellotipiens du Jura, comme ceux de la Martinique, et même certains ch’tis ne sont pas concernés par ce problème, mais c très gêant pour moi en tant que Webmaster car je ne peux pas communiquer.

    Je sais je suis peut-être casse-pieds mais j’attends une solution

    merci

  19. Penelope

    @mamie16 êtes-vous sûre que le problème vient d’hellotipi et pas d’un virus que vous auriez ? avez-vous essayé avec un autre navigateur ?

  20. dichab

    Bravo pour votre efficacité et votre sens commercial !

  21. zazajo

    d’habitude, lorsque j’envoie des messages, j’en ai confirmation par mail et j’imagine que les membres de notre site hellotipi en reçoivent l’annonce sur leur messagerie.
    mes derniers messages d’il y a 5 jours, n’ont pas encore bénéficié de cette proçédure.
    cela est-il imputable au bug signalé?
    merci pour l’approvisionnement de la tire-lire.

  22. mamie16

    @ pénélope
    Je vais vérifier en effet car c bizarre quand même. Je vous tiens au courant.

    Merci

  23. mamie16

    @ Pénélope
    En effet je suis passée par google chrome et tout fonctionne bien. J’ai honte (lol) mais si vous ne m’aviez pas aidée j’en serai toujours à penser que ça venait d’Hellotipi. Coïncidence bien sûr. Merci encore à toute l’équipe.

  24. Kostro

    merci, geste sympathique
    pour site sympathique
    mes administrés (;)) n’ont pas trop râlé, enfin pas tous car moi …

  25. catherine_cunningham

    Bonjour, je ne comprends pas ce qui se passe en voulant aller sur notre site (bonne adresse)je tombe systématiquement sur un autre (LACURETTES) que je ne connais absolument pas…désolée…..pour la confidentialité !!!! Que se passe t-il ?

  26. mamie16

    Contrairement à ce que je pensais, ça ne fonctionne tjs pas très bien chez nous. Lorsquej’ai dit qu’avec google chrome ça fonctionnait, j’avais également changé de PC. J’aidonc installé chrome sur le mien et les pb persistent. J’ai fait un scan complet et aucune anomalie n’a été détectée. D’ailleurs ma messagerie, FB, MSN fonctionnent très bien c’est uniquement Hellotipi qui pose problème.
    Avez-vous une idée de ce qu’il peut se passer ??
    Impossible de mettre un com, ni un message, tout s’efface …

  27. mamie16

    Deux membres de la famille viennent de me dire qu’hier et ce matin ils se sont retrouvés sur un site hellotipi d’une autre famille et l’un d’entre eux était même désigné comme Webmaster (??) Y a-t-il d’autres problèmes de ce genre sur d’autres sites.

    Merci beaucoup

  28. onil57

    Bonjour « mamie16″,

    Et oui, malheureusement, comme je viens de l’écrire sur le forum, j’ai, moi aussi, été confronté à cette anomalie… pas plus tard que ce matin !

  29. mamie16

    nous avons en plus maintenant plusieurs pb de connexion, les membres m’envoient la situation via messagerie et FB

  30. Loukoum Chef

    On me signale également l’impossibilité de se connecter hier soir (pour certaines personnes) sur notre site !

  31. grandloukoum

    Bonsoir
    Il me semble qu’il serait judicieux qu’il y ait un message quand il y a une maintenance qui empêche toute connexion, hier soir j’ai fait plein de recherches pour essayer de me connecter!! Désactivation de l’anti virus, démarrage en mode sans échec, etc.. ect… pour qu’à la fin je dise que le problème venait de Tipi!!

  32. Domi44

    Pour moi, impossible de me connecter aujourd’hui ! sur mon pc, et sur un autre également.
    J’ai même demandé un autre mot de passe, sans succès !
    J’utilise IE 8. J’ai essayé avec un autre navigateur : ça marche !
    Ce soir je viens de retenter sur IE et cette fois-ci ça marche bien !
    Je pense que le pb vient tout de même d’Hellotipi !

  33. Benetricot

    en fait, hellotipi a tellement de succès que ça devient très compliqué à gérer, dirait-on ! et bien, je souhaite beaucoup de courage et de patience, et d’enthousiasme aux animateurs du site ! tous ces problèmes montrent que nous sommes nombreux/ses à apprécier grandement ce lien dans nos tribus respectives !!
    encore bon courage !!!

  34. francois

    Bonjour,

    il y a quelques heures (vers 18h) nous avons appliqué une « ultime » modification au système de connexion.
    Cela a entrainé quelques déconnexions mais normalement tout doit désormais fonctionner (nous surveillons les connexions et depuis la modification nous n’avons pas remarqué d’erreur)

  35. benoitS

    sans commentaires !!!

  36. benoitS

    il y a de nouveau des lenteurs et les commentaires qui tardent à s’enregistrer s’il ne faut pas recommencer 2 fois.

  37. onil57

    Bonsoir,

    L’adjectif utilisé par François, dans sa réponse, m’inquiète au plus haut point : « nous avons appliqué une « ultime » modification au système de connexion. »

    Ultime… du latin Ultimus, qui signifie « Dernier » !
    Et après, que fait-on si cela se reproduit ?
    Qu’envisage-t-on, puisque nous venons apparemment de griller notre « ultime » possibilité de rétablir les connexions ?
    Est-ce à dire qu’après cette dernière tentative, si la situation n’est toujours pas stabilisée, c’est le trou noir ?

    Quelques assurances en la matière et un peu plus de communication à l’attention de vos clients hellotipistes, seraient tout à fait appropriées, merci par avance.

  38. francois

    Pardon, « ultime » dans le sens nous avons vérifié un maximum de choses de manière à ne plus avoir besoin de corriger de nouveau.

  39. mamie16

    on va rester optimiste, on l’aime trop bien notre Hellotipi!

  40. bcourlis

    J’espère que les corrections soient faites assez rapidement, d’autant que cela dure!!!

  41. jpmamet

    bizarre, bizarre ! je viens de lire tous ces messages et.. chez moi, cele ne se passe pas trop mal..

  42. dorotheeM

    Merci !

  43. annick silvestre

    pour moi aucun probleme

  44. Mimi1

    impossible de me connecter mon mot de passe et mon adresse mail sont refusé j’ai redemandé un nouveau mot de passe j’ai un apperçu du site mais ne peut l’ouvrir.depuis une semaine je vois le site et la phrase « inscription en cour de validation »pouvez vous nous dire si c’est normal? merci d’avance.

Cliquez ici pour inviter votre famille à lire ce billet.